如何在使用老版本音视频(2.9.0 以下版本)的同时还能继续使用新版 IMLib 和 IMKit

从 2.8.32 开始融云底层日志系统升级,导致使用 2.9.0 以后的 IM 时无法使用 2.9.0 之前的音视频
已邀请:

音视频无法使用是由于缺少日志管理类造成的,App 可以自行模拟日志类的行为就能正常使用音视频了。下面附件实现了简单的类,可以直接下载使用保证编译通过。



链接:https://pan.baidu.com/s/1jpVl9986iAoY_aXmS8HTqA  密码:ya1v

要回复问题请先登录注册